summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/input/xkbcommon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/platformsupport/input/xkbcommon/CMakeLists.txt')
-rw-r--r--src/platformsupport/input/xkbcommon/CMakeLists.txt32
1 files changed, 0 insertions, 32 deletions
diff --git a/src/platformsupport/input/xkbcommon/CMakeLists.txt b/src/platformsupport/input/xkbcommon/CMakeLists.txt
deleted file mode 100644
index 86d132d912..0000000000
--- a/src/platformsupport/input/xkbcommon/CMakeLists.txt
+++ /dev/null
@@ -1,32 +0,0 @@
-# Generated from xkbcommon.pro.
-
-#####################################################################
-## XkbCommonSupport Module:
-#####################################################################
-
-qt_add_module(XkbCommonSupport
- STATIC
- INTERNAL_MODULE
- SOURCES
- qxkbcommon.cpp qxkbcommon_p.h
- qxkbcommon_3rdparty.cpp
- DEFINES
- QT_NO_CAST_FROM_ASCII
- PUBLIC_LIBRARIES
- Qt::CorePrivate
- Qt::GuiPrivate
- XKB::XKB
- PRECOMPILED_HEADER
- "../../../corelib/global/qt_pch.h"
-)
-
-#### Keys ignored in scope 1:.:.:xkbcommon.pro:<TRUE>:
-# MODULE = "xkbcommon_support"
-
-## Scopes:
-#####################################################################
-
-qt_extend_target(XkbCommonSupport CONDITION CLANG AND NOT ICC
- COMPILE_OPTIONS
- -ftemplate-depth=1024
-)