summaryrefslogtreecommitdiffstats
path: root/src/plugins/generic/evdevkeyboard/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/generic/evdevkeyboard/CMakeLists.txt')
-rw-r--r--src/plugins/generic/evdevkeyboard/CMakeLists.txt11
1 files changed, 4 insertions, 7 deletions
diff --git a/src/plugins/generic/evdevkeyboard/CMakeLists.txt b/src/plugins/generic/evdevkeyboard/CMakeLists.txt
index c6411cd76a..53be12face 100644
--- a/src/plugins/generic/evdevkeyboard/CMakeLists.txt
+++ b/src/plugins/generic/evdevkeyboard/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from evdevkeyboard.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## QEvdevKeyboardPlugin Plugin:
@@ -6,18 +7,14 @@
qt_internal_add_plugin(QEvdevKeyboardPlugin
OUTPUT_NAME qevdevkeyboardplugin
- TYPE generic
+ PLUGIN_TYPE generic
DEFAULT_IF FALSE
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Core
Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
Qt::InputSupportPrivate
)
-
-#### Keys ignored in scope 1:.:.:evdevkeyboard.pro:<TRUE>:
-# OTHER_FILES = "evdevkeyboard.json"
-# PLUGIN_EXTENDS = "-"