summaryrefslogtreecommitdiffstats
path: root/src/plugins/generic/evdevkeyboard/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/generic/evdevkeyboard/CMakeLists.txt')
-rw-r--r--src/plugins/generic/evdevkeyboard/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/plugins/generic/evdevkeyboard/CMakeLists.txt b/src/plugins/generic/evdevkeyboard/CMakeLists.txt
index e8adbd6d51..735d01de40 100644
--- a/src/plugins/generic/evdevkeyboard/CMakeLists.txt
+++ b/src/plugins/generic/evdevkeyboard/CMakeLists.txt
@@ -1,12 +1,12 @@
# Generated from evdevkeyboard.pro.
#####################################################################
-## qevdevkeyboardplugin Plugin:
+## QEvdevKeyboardPlugin Plugin:
#####################################################################
-qt_add_plugin(qevdevkeyboardplugin
+qt_add_plugin(QEvdevKeyboardPlugin
+ OUTPUT_NAME qevdevkeyboardplugin
TYPE generic
- CLASS_NAME QEvdevKeyboardPlugin
SOURCES
main.cpp
LIBRARIES