summaryrefslogtreecommitdiffstats
path: root/src/plugins/generic/evdevtouch/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/generic/evdevtouch/CMakeLists.txt')
-rw-r--r--src/plugins/generic/evdevtouch/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/plugins/generic/evdevtouch/CMakeLists.txt b/src/plugins/generic/evdevtouch/CMakeLists.txt
index 79e11d7969..b6c2131f33 100644
--- a/src/plugins/generic/evdevtouch/CMakeLists.txt
+++ b/src/plugins/generic/evdevtouch/CMakeLists.txt
@@ -1,12 +1,12 @@
# Generated from evdevtouch.pro.
#####################################################################
-## qevdevtouchplugin Plugin:
+## QEvdevTouchScreenPlugin Plugin:
#####################################################################
-qt_add_plugin(qevdevtouchplugin
+qt_add_plugin(QEvdevTouchScreenPlugin
+ OUTPUT_NAME qevdevtouchplugin
TYPE generic
- CLASS_NAME QEvdevTouchScreenPlugin
SOURCES
main.cpp
LIBRARIES