summaryrefslogtreecommitdiffstats
path: root/src/plugins/generic/tuiotouch/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/generic/tuiotouch/CMakeLists.txt')
-rw-r--r--src/plugins/generic/tuiotouch/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/plugins/generic/tuiotouch/CMakeLists.txt b/src/plugins/generic/tuiotouch/CMakeLists.txt
index 0c577487a0..d17b6dae3a 100644
--- a/src/plugins/generic/tuiotouch/CMakeLists.txt
+++ b/src/plugins/generic/tuiotouch/CMakeLists.txt
@@ -1,12 +1,12 @@
# Generated from tuiotouch.pro.
#####################################################################
-## qtuiotouchplugin Plugin:
+## QTuioTouchPlugin Plugin:
#####################################################################
-qt_add_plugin(qtuiotouchplugin
+qt_add_plugin(QTuioTouchPlugin
+ OUTPUT_NAME qtuiotouchplugin
TYPE generic
- CLASS_NAME QTuioTouchPlugin
SOURCES
main.cpp
qoscbundle.cpp qoscbundle_p.h