summaryrefslogtreecommitdiffstats
path: root/src/plugins/imageformats/jpeg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/imageformats/jpeg/CMakeLists.txt')
-rw-r--r--src/plugins/imageformats/jpeg/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/imageformats/jpeg/CMakeLists.txt b/src/plugins/imageformats/jpeg/CMakeLists.txt
index f0f910d9fd..c13c6807e1 100644
--- a/src/plugins/imageformats/jpeg/CMakeLists.txt
+++ b/src/plugins/imageformats/jpeg/CMakeLists.txt
@@ -33,7 +33,7 @@ endif()
#####################################################################
qt_internal_extend_target(QJpegPlugin CONDITION QT_FEATURE_system_jpeg
- PUBLIC_LIBRARIES
+ LIBRARIES
JPEG::JPEG
)