summaryrefslogtreecommitdiffstats
path: root/src/plugins/networkinformation/scnetworkreachability/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/networkinformation/scnetworkreachability/CMakeLists.txt')
-rw-r--r--src/plugins/networkinformation/scnetworkreachability/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/plugins/networkinformation/scnetworkreachability/CMakeLists.txt b/src/plugins/networkinformation/scnetworkreachability/CMakeLists.txt
index 6a15bde1c0..a939ab4405 100644
--- a/src/plugins/networkinformation/scnetworkreachability/CMakeLists.txt
+++ b/src/plugins/networkinformation/scnetworkreachability/CMakeLists.txt
@@ -1,7 +1,10 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
qt_internal_add_plugin(QSCNetworkReachabilityNetworkInformationPlugin
- OUTPUT_NAME scnetworkreachability
+ OUTPUT_NAME qscnetworkreachability
CLASS_NAME QSCNetworkReachabilityNetworkInformationBackendFactory
- TYPE networkinformation
+ PLUGIN_TYPE networkinformation
DEFAULT_IF APPLE
SOURCES
qscnetworkreachabilitynetworkinformationbackend.mm