summaryrefslogtreecommitdiffstats
path: root/src/plugins/networkinformationbackends/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/networkinformationbackends/CMakeLists.txt')
-rw-r--r--src/plugins/networkinformationbackends/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/networkinformationbackends/CMakeLists.txt b/src/plugins/networkinformationbackends/CMakeLists.txt
index b1eafa4441..142031c62a 100644
--- a/src/plugins/networkinformationbackends/CMakeLists.txt
+++ b/src/plugins/networkinformationbackends/CMakeLists.txt
@@ -2,7 +2,7 @@ if(WIN32 AND QT_FEATURE_networklistmanager)
add_subdirectory(networklistmanager)
endif()
-if(LINUX)
+if(LINUX AND TARGET Qt::DBus)
add_subdirectory(networkmanager)
endif()