summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/eglfs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/platforms/eglfs/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/eglfs/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/platforms/eglfs/CMakeLists.txt b/src/plugins/platforms/eglfs/CMakeLists.txt
index fb7f0fcbc2..e508745da8 100644
--- a/src/plugins/platforms/eglfs/CMakeLists.txt
+++ b/src/plugins/platforms/eglfs/CMakeLists.txt
@@ -90,6 +90,7 @@ add_qt_plugin(qeglfs
INCLUDE_DIRECTORIES
api
LIBRARIES
+ Qt::CorePrivate
Qt::EglFSDeviceIntegrationPrivate
EGL::EGL
# CONFIG = "egl"