summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/eglfs/deviceintegration/eglfs_openwfd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/platforms/eglfs/deviceintegration/eglfs_openwfd/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/eglfs/deviceintegration/eglfs_openwfd/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/src/plugins/platforms/eglfs/deviceintegration/eglfs_openwfd/CMakeLists.txt b/src/plugins/platforms/eglfs/deviceintegration/eglfs_openwfd/CMakeLists.txt
new file mode 100644
index 0000000000..1a5f079a19
--- /dev/null
+++ b/src/plugins/platforms/eglfs/deviceintegration/eglfs_openwfd/CMakeLists.txt
@@ -0,0 +1,24 @@
+# Generated from openwfd.pro.
+
+#####################################################################
+## QEglFSOpenWFDIntegrationPlugin Plugin:
+#####################################################################
+
+qt_internal_add_plugin(QEglFSOpenWFDIntegrationPlugin
+ OUTPUT_NAME qeglfs-openwfd-integration
+ TYPE egldeviceintegrations
+ SOURCES
+ qeglfsopenwfdintegration.cpp qeglfsopenwfdintegration.h
+ qeglfsopenwfdmain.cpp
+ INCLUDE_DIRECTORIES
+ ../../api
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::CorePrivate
+ Qt::EglFSDeviceIntegrationPrivate
+ Qt::Gui
+ Qt::GuiPrivate
+)
+
+#### Keys ignored in scope 1:.:.:openwfd.pro:<TRUE>:
+# OTHER_FILES = "$$PWD/eglfs_openwfd.json"