summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/ios/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/platforms/ios/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/ios/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/plugins/platforms/ios/CMakeLists.txt b/src/plugins/platforms/ios/CMakeLists.txt
index aef8c6f522..cebecadc3c 100644
--- a/src/plugins/platforms/ios/CMakeLists.txt
+++ b/src/plugins/platforms/ios/CMakeLists.txt
@@ -27,7 +27,7 @@ qt_internal_add_plugin(QIOSIntegrationPlugin
qioswindow.h qioswindow.mm
quiaccessibilityelement.h quiaccessibilityelement.mm
quiview.h quiview.mm
- PUBLIC_LIBRARIES
+ LIBRARIES
${FWAudioToolbox}
${FWFoundation}
${FWMetal}
@@ -47,7 +47,7 @@ qt_disable_apple_app_extension_api_only(QIOSIntegrationPlugin)
#####################################################################
qt_internal_extend_target(QIOSIntegrationPlugin CONDITION QT_FEATURE_opengl
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::OpenGLPrivate
)
@@ -59,7 +59,7 @@ qt_internal_extend_target(QIOSIntegrationPlugin CONDITION NOT TVOS
qiosmenu.h qiosmenu.mm
qiosmessagedialog.h qiosmessagedialog.mm
qiostextinputoverlay.h qiostextinputoverlay.mm
- PUBLIC_LIBRARIES
+ LIBRARIES
${FWAssetsLibrary}
)