summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/offscreen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/platforms/offscreen/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/offscreen/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/platforms/offscreen/CMakeLists.txt b/src/plugins/platforms/offscreen/CMakeLists.txt
index 59bfb19fc9..a798344238 100644
--- a/src/plugins/platforms/offscreen/CMakeLists.txt
+++ b/src/plugins/platforms/offscreen/CMakeLists.txt
@@ -28,7 +28,7 @@ qt_internal_add_plugin(QOffscreenIntegrationPlugin
## Scopes:
#####################################################################
-qt_extend_target(QOffscreenIntegrationPlugin CONDITION NOT APPLE
+qt_extend_target(QOffscreenIntegrationPlugin CONDITION UNIX AND NOT APPLE
PUBLIC_LIBRARIES
Qt::FontDatabaseSupportPrivate
)