summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/qnx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/platforms/qnx/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/qnx/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/plugins/platforms/qnx/CMakeLists.txt b/src/plugins/platforms/qnx/CMakeLists.txt
index b49c5be162..8554874919 100644
--- a/src/plugins/platforms/qnx/CMakeLists.txt
+++ b/src/plugins/platforms/qnx/CMakeLists.txt
@@ -48,7 +48,7 @@ qt_internal_extend_target(QQnxIntegrationPlugin CONDITION QT_FEATURE_egl
SOURCES
qqnxeglwindow.cpp qqnxeglwindow.h
qqnxglcontext.cpp qqnxglcontext.h
- PUBLIC_LIBRARIES
+ LIBRARIES
EGL::EGL
)
@@ -58,14 +58,14 @@ qt_internal_extend_target(QQnxIntegrationPlugin CONDITION QT_FEATURE_qqnx_pps
qqnxnavigatoreventnotifier.cpp qqnxnavigatoreventnotifier.h
qqnxnavigatorpps.cpp qqnxnavigatorpps.h
qqnxvirtualkeyboardpps.cpp qqnxvirtualkeyboardpps.h
- PUBLIC_LIBRARIES
+ LIBRARIES
PPS::PPS
)
qt_internal_extend_target(QQnxIntegrationPlugin CONDITION QT_FEATURE_clipboard AND QT_FEATURE_qqnx_pps
SOURCES
qqnxclipboard.cpp qqnxclipboard.h
- PUBLIC_LIBRARIES
+ LIBRARIES
clipboard
)
@@ -84,7 +84,7 @@ qt_internal_extend_target(QQnxIntegrationPlugin CONDITION lgmon
qqnxlgmon.cpp
DEFINES
QQNX_LGMON
- PUBLIC_LIBRARIES
+ LIBRARIES
lgmon
)