summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/vnc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/platforms/vnc/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/vnc/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/plugins/platforms/vnc/CMakeLists.txt b/src/plugins/platforms/vnc/CMakeLists.txt
index f3782b5434..7c28e26d9b 100644
--- a/src/plugins/platforms/vnc/CMakeLists.txt
+++ b/src/plugins/platforms/vnc/CMakeLists.txt
@@ -16,7 +16,7 @@ qt_internal_add_plugin(QVncIntegrationPlugin
qvncscreen.cpp qvncscreen.h
DEFINES
QT_NO_FOREACH
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Core
Qt::CorePrivate
Qt::FbSupportPrivate
@@ -32,7 +32,7 @@ qt_internal_add_plugin(QVncIntegrationPlugin
#####################################################################
qt_internal_extend_target(QVncIntegrationPlugin CONDITION TARGET Qt::InputSupportPrivate
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::InputSupportPrivate
)