summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/wasm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/platforms/wasm/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/wasm/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/plugins/platforms/wasm/CMakeLists.txt b/src/plugins/platforms/wasm/CMakeLists.txt
index 49acd05886..bcd828b013 100644
--- a/src/plugins/platforms/wasm/CMakeLists.txt
+++ b/src/plugins/platforms/wasm/CMakeLists.txt
@@ -29,7 +29,7 @@ qt_internal_add_plugin(QWasmIntegrationPlugin
DEFINES
QT_EGL_NO_X11
QT_NO_FOREACH
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Core
Qt::CorePrivate
Qt::Gui
@@ -54,7 +54,7 @@ qt_internal_add_resource(QWasmIntegrationPlugin "wasmfonts"
qt_internal_extend_target(QWasmIntegrationPlugin CONDITION QT_FEATURE_opengl
SOURCES
qwasmbackingstore.cpp qwasmbackingstore.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::OpenGL
Qt::OpenGLPrivate
)