summaryrefslogtreecommitdiffstats
path: root/src/plugins/platformthemes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/platformthemes/CMakeLists.txt')
-rw-r--r--src/plugins/platformthemes/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/plugins/platformthemes/CMakeLists.txt b/src/plugins/platformthemes/CMakeLists.txt
new file mode 100644
index 0000000000..6aa17c234c
--- /dev/null
+++ b/src/plugins/platformthemes/CMakeLists.txt
@@ -0,0 +1,8 @@
+# Generated from platformthemes.pro.
+
+if(QT_FEATURE_dbus AND QT_FEATURE_mimetype AND QT_FEATURE_regularexpression)
+ add_subdirectory(xdgdesktopportal)
+endif()
+if(QT_FEATURE_gtk3 AND TARGET Qt::Widgets)
+ add_subdirectory(gtk3)
+endif()