summaryrefslogtreecommitdiffstats
path: root/src/plugins/platformthemes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/platformthemes/CMakeLists.txt')
-rw-r--r--src/plugins/platformthemes/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/platformthemes/CMakeLists.txt b/src/plugins/platformthemes/CMakeLists.txt
index 6aa17c234c..a0e8383ba2 100644
--- a/src/plugins/platformthemes/CMakeLists.txt
+++ b/src/plugins/platformthemes/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from platformthemes.pro.
-if(QT_FEATURE_dbus AND QT_FEATURE_mimetype AND QT_FEATURE_regularexpression)
+if(QT_FEATURE_dbus AND QT_FEATURE_mimetype AND QT_FEATURE_regularexpression AND NOT APPLE AND NOT WIN32)
add_subdirectory(xdgdesktopportal)
endif()
if(QT_FEATURE_gtk3 AND TARGET Qt::Widgets)