summaryrefslogtreecommitdiffstats
path: root/src/sql/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/sql/CMakeLists.txt')
-rw-r--r--src/sql/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/sql/CMakeLists.txt b/src/sql/CMakeLists.txt
index 8581f80d01..d438b78446 100644
--- a/src/sql/CMakeLists.txt
+++ b/src/sql/CMakeLists.txt
@@ -35,7 +35,7 @@ add_qt_module(Sql
## Scopes:
#####################################################################
-extend_target(Sql CONDITION MSVC AND (TEST_architecture STREQUAL "i386")
+extend_target(Sql CONDITION MSVC AND (TEST_architecture_arch STREQUAL "i386")
LINK_OPTIONS
"/BASE:0x62000000"
)