summaryrefslogtreecommitdiffstats
path: root/src/sql/doc/snippets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/sql/doc/snippets/CMakeLists.txt')
-rw-r--r--src/sql/doc/snippets/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/sql/doc/snippets/CMakeLists.txt b/src/sql/doc/snippets/CMakeLists.txt
index 2e74eed35a..a5c34d5688 100644
--- a/src/sql/doc/snippets/CMakeLists.txt
+++ b/src/sql/doc/snippets/CMakeLists.txt
@@ -1,4 +1,7 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
#! [cmake_use]
-find_package(Qt6 COMPONENTS Sql REQUIRED)
+find_package(Qt6 REQUIRED COMPONENTS Sql)
target_link_libraries(mytarget PRIVATE Qt6::Sql)
#! [cmake_use]