summaryrefslogtreecommitdiffstats
path: root/src/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/CMakeLists.txt')
-rw-r--r--src/tools/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/tools/CMakeLists.txt b/src/tools/CMakeLists.txt
index 77348abcc7..df0d2c7016 100644
--- a/src/tools/CMakeLists.txt
+++ b/src/tools/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
# The configure.cmake here does not get picked up automatically.
# Manually evaluate tool-related features.
include("${CMAKE_CURRENT_SOURCE_DIR}/configure.cmake")
@@ -16,7 +19,7 @@ endif()
if(QT_FEATURE_androiddeployqt)
add_subdirectory(androiddeployqt)
- if(QT_FEATURE_gui AND QT_FEATURE_systemsemaphore)
+ if(QT_FEATURE_gui AND QT_FEATURE_process AND QT_FEATURE_systemsemaphore)
add_subdirectory(androidtestrunner)
endif()
endif()