summaryrefslogtreecommitdiffstats
path: root/src/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/CMakeLists.txt')
-rw-r--r--src/tools/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/tools/CMakeLists.txt b/src/tools/CMakeLists.txt
index 463f8bcc5b..b73c050e5b 100644
--- a/src/tools/CMakeLists.txt
+++ b/src/tools/CMakeLists.txt
@@ -5,6 +5,9 @@ if (QT_FEATURE_dbus)
endif()
add_subdirectory(qlalr)
add_subdirectory(qvkgen)
+if (QT_FEATURE_commandlineparser)
+ add_subdirectory(qtpaths)
+endif()
# Only include the following tools when performing a host build
if(NOT CMAKE_CROSSCOMPILING)