summaryrefslogtreecommitdiffstats
path: root/src/tools/androiddeployqt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/androiddeployqt/CMakeLists.txt')
-rw-r--r--src/tools/androiddeployqt/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/tools/androiddeployqt/CMakeLists.txt b/src/tools/androiddeployqt/CMakeLists.txt
index 75c7115e85..ff4aaecca7 100644
--- a/src/tools/androiddeployqt/CMakeLists.txt
+++ b/src/tools/androiddeployqt/CMakeLists.txt
@@ -11,10 +11,11 @@ add_qt_executable(androiddeployqt
QT_NO_CAST_FROM_ASCII
QT_NO_CAST_TO_ASCII
QT_NO_FOREACH
+ PUBLIC_LIBRARIES
+ Qt::Core # special case
)
#### Keys ignored in scope 1:.:.:androiddeployqt.pro:<TRUE>:
-# CONFIG = "console"
# _LOADED = "qt_app"
# _OPTION = "host_build"