summaryrefslogtreecommitdiffstats
path: root/src/widgets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/widgets/CMakeLists.txt')
-rw-r--r--src/widgets/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/widgets/CMakeLists.txt b/src/widgets/CMakeLists.txt
index f3abc16550..2d4299dedc 100644
--- a/src/widgets/CMakeLists.txt
+++ b/src/widgets/CMakeLists.txt
@@ -63,6 +63,8 @@ add_qt_module(Widgets
PUBLIC_LIBRARIES
Qt::Core
Qt::Gui
+ PRECOMPILED_HEADER
+ "kernel/qt_widgets_pch.h"
)
add_dependencies(Widgets ${QT_CMAKE_EXPORT_NAMESPACE}::uic) # special case