summaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index 77ab4ea23a..1c73f4c8ef 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -36,7 +36,7 @@ if (TARGET Qt::Sql)
endif()
add_subdirectory(testlib)
if (NOT CMAKE_CROSSCOMPILE AND QT_FEATURE_process)
-# add_subdirectory(tools)
+ add_subdirectory(tools)
endif()
if (TARGET Qt::Xml)
# add_subdirectory(xml)