summaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index 703459bb9d..df7bebd0d5 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -49,10 +49,10 @@ endif()
if (TARGET Qt::Gui)
add_subdirectory(gui)
endif()
-if (TARGET Qt::Network AND NOT WINRT)
+if (TARGET Qt::Network)
add_subdirectory(network)
endif()
-if (TARGET Qt::OpenGL AND NOT WINRT)
+if (TARGET Qt::OpenGL)
add_subdirectory(opengl)
endif()
if (TARGET Qt::PrintSupport)