summaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index 13728bd49b..d9d1b8349f 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -42,7 +42,7 @@ if (TARGET Qt::Xml)
# add_subdirectory("xml")
endif()
if (TARGET Qt::Concurrent)
-# add_subdirectory("concurrent")
+ add_subdirectory("concurrent")
endif()
# add_subdirectory("other")
if (TARGET Qt::Widgets)