summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/tests/auto/cmake/CMakeLists.txt b/tests/auto/cmake/CMakeLists.txt
index 87d8a802f3..b68aafe956 100644
--- a/tests/auto/cmake/CMakeLists.txt
+++ b/tests/auto/cmake/CMakeLists.txt
@@ -126,11 +126,8 @@ if (QT_WITH_ANGLE OR (NOT WIN32 AND NOT APPLE AND NOT NO_EGL))
endif()
expect_pass(test_opengl_lib)
-if (NOT CMAKE_VERSION VERSION_LESS 2.8.11)
- expect_pass(test_interface)
-endif()
-
if (NOT CMAKE_VERSION VERSION_LESS 2.8.12)
+ expect_pass(test_interface)
expect_pass(test_interface_link_libraries)
expect_pass(test_moc_macro_target)
endif()