summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/auto/cmake/CMakeLists.txt b/tests/auto/cmake/CMakeLists.txt
index 77cf81989a..ea218f630f 100644
--- a/tests/auto/cmake/CMakeLists.txt
+++ b/tests/auto/cmake/CMakeLists.txt
@@ -121,6 +121,12 @@ test_module_includes(
)
expect_pass(test_concurrent_module)
expect_pass(test_openglextensions_module)
+if (NOT APPLE)
+ if (QT_WITH_ANGLE OR NOT WIN32)
+ expect_pass(test_egl_lib)
+ endif()
+ expect_pass(test_opengl_lib)
+endif()
if (NOT CMAKE_VERSION VERSION_LESS 2.8.11)
expect_pass(test_interface)