summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/test_add_big_resource/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/test_add_big_resource/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/test_add_big_resource/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/auto/cmake/test_add_big_resource/CMakeLists.txt b/tests/auto/cmake/test_add_big_resource/CMakeLists.txt
index 49abde6650..59e5705925 100644
--- a/tests/auto/cmake/test_add_big_resource/CMakeLists.txt
+++ b/tests/auto/cmake/test_add_big_resource/CMakeLists.txt
@@ -9,7 +9,8 @@ find_package(Qt6Core REQUIRED)
qt_wrap_cpp(moc_files myobject.h)
-qt_add_big_resources(rcc_files "test_add_big_resource.qrc" "test_add_big_resource2.qrc")
+qt_add_big_resources(rcc_files "test_add_big_resource.qrc" "test_add_big_resource2.qrc"
+ "subdir/test_add_big_resource.qrc")
add_executable(myobject myobject.cpp ${moc_files} ${rcc_files})
target_link_libraries(myobject PRIVATE Qt::Core)