summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/test_use_modules_function/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/test_use_modules_function/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/test_use_modules_function/CMakeLists.txt18
1 files changed, 0 insertions, 18 deletions
diff --git a/tests/auto/cmake/test_use_modules_function/CMakeLists.txt b/tests/auto/cmake/test_use_modules_function/CMakeLists.txt
deleted file mode 100644
index be05c75054..0000000000
--- a/tests/auto/cmake/test_use_modules_function/CMakeLists.txt
+++ /dev/null
@@ -1,18 +0,0 @@
-
-cmake_minimum_required(VERSION 2.8)
-
-project(test_use_modules_function)
-
-set(CMAKE_AUTOMOC ON)
-
-set(CMAKE_INCLUDE_CURRENT_DIR ON)
-
-add_executable(two two.cpp)
-add_executable(three three.cpp)
-
-find_package(Qt5Core)
-
-set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${Qt5Core_EXECUTABLE_COMPILE_FLAGS}")
-
-qt5_use_modules(two Test)
-qt5_use_modules(three Gui Test)