summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/test_widgets_app_deployment/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/test_widgets_app_deployment/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/test_widgets_app_deployment/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/cmake/test_widgets_app_deployment/CMakeLists.txt b/tests/auto/cmake/test_widgets_app_deployment/CMakeLists.txt
index 60e3f0af75..9457278e12 100644
--- a/tests/auto/cmake/test_widgets_app_deployment/CMakeLists.txt
+++ b/tests/auto/cmake/test_widgets_app_deployment/CMakeLists.txt
@@ -33,7 +33,7 @@ function(create_test_executable target)
qt_generate_deploy_app_script(
TARGET ${target}
- FILENAME_VARIABLE deploy_script
+ OUTPUT_SCRIPT deploy_script
# Don't fail at configure time on unsupported platforms
NO_UNSUPPORTED_PLATFORM_ERROR
)