summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/codecs/qtextcodec/echo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/codecs/qtextcodec/echo/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/codecs/qtextcodec/echo/CMakeLists.txt11
1 files changed, 10 insertions, 1 deletions
diff --git a/tests/auto/corelib/codecs/qtextcodec/echo/CMakeLists.txt b/tests/auto/corelib/codecs/qtextcodec/echo/CMakeLists.txt
index bfc7d39b5e..fc63473cbc 100644
--- a/tests/auto/corelib/codecs/qtextcodec/echo/CMakeLists.txt
+++ b/tests/auto/corelib/codecs/qtextcodec/echo/CMakeLists.txt
@@ -1 +1,10 @@
-add_qt_test_helper(echo_helper SOURCES main.cpp LIBRARIES Qt::Core)
+# Generated from echo.pro.
+
+#####################################################################
+## echo_helper Binary:
+#####################################################################
+
+add_qt_test_helper(echo_helper
+ SOURCES
+ main.cpp
+)