summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/global/qflags/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/global/qflags/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/global/qflags/CMakeLists.txt10
1 files changed, 6 insertions, 4 deletions
diff --git a/tests/auto/corelib/global/qflags/CMakeLists.txt b/tests/auto/corelib/global/qflags/CMakeLists.txt
index 998834d619..8ba02d93b4 100644
--- a/tests/auto/corelib/global/qflags/CMakeLists.txt
+++ b/tests/auto/corelib/global/qflags/CMakeLists.txt
@@ -1,5 +1,3 @@
-# Generated from qflags.pro.
-
#####################################################################
## tst_qflags Test:
#####################################################################
@@ -9,5 +7,9 @@ qt_internal_add_test(tst_qflags
tst_qflags.cpp
)
-## Scopes:
-#####################################################################
+qt_internal_add_test(tst_qflags_non_typesafe
+ SOURCES
+ tst_qflags.cpp
+ DEFINES
+ QFLAGS_TEST_NO_TYPESAFE_FLAGS
+)