summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/global/qglobal/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/global/qglobal/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/global/qglobal/CMakeLists.txt15
1 files changed, 14 insertions, 1 deletions
diff --git a/tests/auto/corelib/global/qglobal/CMakeLists.txt b/tests/auto/corelib/global/qglobal/CMakeLists.txt
index 129a35157a..1efaaa71d0 100644
--- a/tests/auto/corelib/global/qglobal/CMakeLists.txt
+++ b/tests/auto/corelib/global/qglobal/CMakeLists.txt
@@ -1 +1,14 @@
-add_qt_test(tst_qglobal SOURCES tst_qglobal.cpp qglobal.c)
+# Generated from qglobal.pro.
+
+#####################################################################
+## tst_qglobal Test:
+#####################################################################
+
+add_qt_test(tst_qglobal
+ SOURCES
+ qglobal.c
+ tst_qglobal.cpp
+)
+
+## Scopes:
+#####################################################################