summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qfile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qfile/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qfile/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/corelib/io/qfile/CMakeLists.txt b/tests/auto/corelib/io/qfile/CMakeLists.txt
index d9c148e9db..5aa86e390f 100644
--- a/tests/auto/corelib/io/qfile/CMakeLists.txt
+++ b/tests/auto/corelib/io/qfile/CMakeLists.txt
@@ -16,7 +16,7 @@ list(APPEND test_data "resources/file1.ext1")
qt_internal_add_test(tst_qfile
SOURCES
tst_qfile.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
Qt::TestPrivate
TESTDATA ${test_data}
@@ -59,7 +59,7 @@ qt_internal_add_resource(tst_qfile "copy-fallback"
#####################################################################
qt_internal_extend_target(tst_qfile CONDITION TARGET Qt::Network
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Network
)
@@ -74,7 +74,7 @@ qt_internal_extend_target(tst_qfile CONDITION CONFIG___contains___builtin_testda
)
qt_internal_extend_target(tst_qfile CONDITION WIN32
- PUBLIC_LIBRARIES
+ LIBRARIES
ole32
uuid
)