summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qfile/stdinprocess/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qfile/stdinprocess/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qfile/stdinprocess/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/tests/auto/corelib/io/qfile/stdinprocess/CMakeLists.txt b/tests/auto/corelib/io/qfile/stdinprocess/CMakeLists.txt
new file mode 100644
index 0000000000..508e16ecc4
--- /dev/null
+++ b/tests/auto/corelib/io/qfile/stdinprocess/CMakeLists.txt
@@ -0,0 +1,14 @@
+# Generated from stdinprocess.pro.
+
+#####################################################################
+## stdinprocess Binary:
+#####################################################################
+
+add_qt_executable(stdinprocess
+ GUI
+ SOURCES
+ main.cpp
+)
+
+#### Keys ignored in scope 1:.:.:stdinprocess.pro:<TRUE>:
+# _LOADED = "qt_test_helper"