summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qlockfile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qlockfile/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qlockfile/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/corelib/io/qlockfile/CMakeLists.txt b/tests/auto/corelib/io/qlockfile/CMakeLists.txt
index baab320b8c..828aea049e 100644
--- a/tests/auto/corelib/io/qlockfile/CMakeLists.txt
+++ b/tests/auto/corelib/io/qlockfile/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qlockfile Test:
#####################################################################
-qt_add_test(tst_qlockfile
+qt_internal_add_test(tst_qlockfile
SOURCES
tst_qlockfile.cpp
PUBLIC_LIBRARIES
@@ -15,7 +15,7 @@ qt_add_test(tst_qlockfile
## Scopes:
#####################################################################
-qt_extend_target(tst_qlockfile CONDITION WIN32
+qt_internal_extend_target(tst_qlockfile CONDITION WIN32
PUBLIC_LIBRARIES
advapi32
)