summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qloggingregistry/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qloggingregistry/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qloggingregistry/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/corelib/io/qloggingregistry/CMakeLists.txt b/tests/auto/corelib/io/qloggingregistry/CMakeLists.txt
index 518258d77b..3c42af9d01 100644
--- a/tests/auto/corelib/io/qloggingregistry/CMakeLists.txt
+++ b/tests/auto/corelib/io/qloggingregistry/CMakeLists.txt
@@ -10,7 +10,7 @@ list(APPEND test_data "qtlogging.ini")
add_qt_test(tst_qloggingregistry
SOURCES
tst_qloggingregistry.cpp
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
TESTDATA ${test_data}
)