summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qprocess/testForwarding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qprocess/testForwarding/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qprocess/testForwarding/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/auto/corelib/io/qprocess/testForwarding/CMakeLists.txt b/tests/auto/corelib/io/qprocess/testForwarding/CMakeLists.txt
index 914785178c..77739d2c68 100644
--- a/tests/auto/corelib/io/qprocess/testForwarding/CMakeLists.txt
+++ b/tests/auto/corelib/io/qprocess/testForwarding/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from testForwarding.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## testForwarding Binary:
@@ -9,3 +10,5 @@ qt_internal_add_executable(testForwarding
SOURCES
main.cpp
)
+
+add_dependencies(testForwarding testForwardingHelper)