summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qprocess/testForwardingHelper/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qprocess/testForwardingHelper/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qprocess/testForwardingHelper/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/auto/corelib/io/qprocess/testForwardingHelper/CMakeLists.txt b/tests/auto/corelib/io/qprocess/testForwardingHelper/CMakeLists.txt
index 0024b006ed..9f5f064307 100644
--- a/tests/auto/corelib/io/qprocess/testForwardingHelper/CMakeLists.txt
+++ b/tests/auto/corelib/io/qprocess/testForwardingHelper/CMakeLists.txt
@@ -1,13 +1,13 @@
-# Generated from testForwardingHelper.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## testForwardingHelper Binary:
#####################################################################
-qt_add_executable(testForwardingHelper
+qt_internal_add_executable(testForwardingHelper
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
+ CORE_LIBRARY None
SOURCES
main.cpp
- #PUBLIC_LIBRARIES # special case remove
- #Qt::Gui # special case remove
)