summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qprocess/testProcessSpacesArgs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qprocess/testProcessSpacesArgs/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qprocess/testProcessSpacesArgs/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/corelib/io/qprocess/testProcessSpacesArgs/CMakeLists.txt b/tests/auto/corelib/io/qprocess/testProcessSpacesArgs/CMakeLists.txt
index 3c0033a01f..fd2b38ef2f 100644
--- a/tests/auto/corelib/io/qprocess/testProcessSpacesArgs/CMakeLists.txt
+++ b/tests/auto/corelib/io/qprocess/testProcessSpacesArgs/CMakeLists.txt
@@ -4,7 +4,7 @@
## nospace Binary:
#####################################################################
-qt_add_executable(nospace
+qt_internal_add_executable(nospace
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
SOURCES
main.cpp
@@ -15,7 +15,7 @@ qt_add_executable(nospace
)
# special case begin
-qt_add_executable(onespace
+qt_internal_add_executable(onespace
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
SOURCES
main.cpp
@@ -26,7 +26,7 @@ qt_add_executable(onespace
)
set_target_properties(onespace PROPERTIES OUTPUT_NAME "one space")
-qt_add_executable(twospaces
+qt_internal_add_executable(twospaces
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
SOURCES
main.cpp