summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qprocess/testSoftExit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qprocess/testSoftExit/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qprocess/testSoftExit/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/auto/corelib/io/qprocess/testSoftExit/CMakeLists.txt b/tests/auto/corelib/io/qprocess/testSoftExit/CMakeLists.txt
index c9fa43d073..44099dcab1 100644
--- a/tests/auto/corelib/io/qprocess/testSoftExit/CMakeLists.txt
+++ b/tests/auto/corelib/io/qprocess/testSoftExit/CMakeLists.txt
@@ -5,7 +5,10 @@
## testSoftExit Binary:
#####################################################################
-add_executable(testSoftExit)
+qt_internal_add_executable(testSoftExit
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
+ CORE_LIBRARY None
+)
qt_internal_extend_target(testSoftExit CONDITION WIN32
SOURCES