summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt b/tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt
index 4223030f46..9cc05bfc3d 100644
--- a/tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt
+++ b/tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt
@@ -5,6 +5,11 @@
## testSpaceInName Binary:
#####################################################################
-add_executable(testSpaceInName main.cpp)
+qt_internal_add_executable(testSpaceInName
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
+ CORE_LIBRARY None
+ SOURCES
+ main.cpp
+)
set_property(TARGET testSpaceInName PROPERTY
RUNTIME_OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../test Space In Name")