summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt b/tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt
new file mode 100644
index 0000000000..9cc05bfc3d
--- /dev/null
+++ b/tests/auto/corelib/io/qprocess/testSpaceInName/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+#####################################################################
+## testSpaceInName Binary:
+#####################################################################
+
+qt_internal_add_executable(testSpaceInName
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
+ CORE_LIBRARY None
+ SOURCES
+ main.cpp
+)
+set_property(TARGET testSpaceInName PROPERTY
+ RUNTIME_OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../test Space In Name")