summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qtemporarydir/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qtemporarydir/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qtemporarydir/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/auto/corelib/io/qtemporarydir/CMakeLists.txt b/tests/auto/corelib/io/qtemporarydir/CMakeLists.txt
index fa8efa114b..fcfd409d5b 100644
--- a/tests/auto/corelib/io/qtemporarydir/CMakeLists.txt
+++ b/tests/auto/corelib/io/qtemporarydir/CMakeLists.txt
@@ -10,3 +10,8 @@ qt_internal_add_test(tst_qtemporarydir
PUBLIC_LIBRARIES
Qt::TestPrivate
)
+
+qt_internal_extend_target(tst_qtemporarydir CONDITION WIN32
+ LIBRARIES
+ shlwapi
+)