summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt b/tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt
index e7a1a65296..d5c23cff33 100644
--- a/tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt
+++ b/tests/auto/corelib/io/qtemporaryfile/CMakeLists.txt
@@ -10,7 +10,7 @@ list(APPEND test_data "tst_qtemporaryfile.cpp")
qt_internal_add_test(tst_qtemporaryfile
SOURCES
tst_qtemporaryfile.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::TestPrivate
TESTDATA ${test_data}
)