summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qurl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/io/qurl/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qurl/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/tests/auto/corelib/io/qurl/CMakeLists.txt b/tests/auto/corelib/io/qurl/CMakeLists.txt
new file mode 100644
index 0000000000..2807baabf5
--- /dev/null
+++ b/tests/auto/corelib/io/qurl/CMakeLists.txt
@@ -0,0 +1,23 @@
+# Generated from qurl.pro.
+
+#####################################################################
+## tst_qurl Test:
+#####################################################################
+
+add_qt_test(tst_qurl
+ SOURCES
+ tst_qurl.cpp
+ PUBLIC_LIBRARIES
+ Qt::Concurrent
+)
+
+#### Keys ignored in scope 1:.:.:qurl.pro:<TRUE>:
+# CONFIG = "testcase"
+
+## Scopes:
+#####################################################################
+
+extend_target(tst_qurl CONDITION APPLE_OSX
+ SOURCES
+ tst_qurl_mac.mm
+)