summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/ipc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/ipc/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/ipc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/corelib/ipc/CMakeLists.txt b/tests/auto/corelib/ipc/CMakeLists.txt
index cd6f28d553..751d093788 100644
--- a/tests/auto/corelib/ipc/CMakeLists.txt
+++ b/tests/auto/corelib/ipc/CMakeLists.txt
@@ -5,7 +5,7 @@ if(NOT ANDROID AND NOT UIKIT)
if(QT_FEATURE_sharedmemory OR QT_FEATURE_systemsemaphore)
add_subdirectory(qnativeipckey)
endif()
- if(QT_FEATURE_sharedmemory AND QT_FEATURE_private_tests)
+ if(QT_FEATURE_sharedmemory)
add_subdirectory(qsharedmemory)
endif()
if(QT_FEATURE_systemsemaphore)