summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/ipc/qsharedmemory/producerconsumer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/ipc/qsharedmemory/producerconsumer/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/ipc/qsharedmemory/producerconsumer/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/auto/corelib/ipc/qsharedmemory/producerconsumer/CMakeLists.txt b/tests/auto/corelib/ipc/qsharedmemory/producerconsumer/CMakeLists.txt
new file mode 100644
index 0000000000..bd039837e3
--- /dev/null
+++ b/tests/auto/corelib/ipc/qsharedmemory/producerconsumer/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+#####################################################################
+## producerconsumer_helper Binary:
+#####################################################################
+
+qt_internal_add_test_helper(producerconsumer_helper
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Test
+)