summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/platform/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/platform/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/platform/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/auto/corelib/platform/CMakeLists.txt b/tests/auto/corelib/platform/CMakeLists.txt
index 92462e98d8..3455736eab 100644
--- a/tests/auto/corelib/platform/CMakeLists.txt
+++ b/tests/auto/corelib/platform/CMakeLists.txt
@@ -1,3 +1,10 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
if(ANDROID)
add_subdirectory(android)
+ add_subdirectory(android_appless)
+endif()
+if(WIN32)
+ add_subdirectory(windows)
endif()